CRAN Package Check Results for Package APCI

Last updated on 2022-01-23 18:50:42 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.5 6.86 75.10 81.96 OK
r-devel-linux-x86_64-debian-gcc 1.0.5 6.86 63.97 70.83 OK
r-devel-linux-x86_64-fedora-clang 1.0.5 101.97 OK
r-devel-linux-x86_64-fedora-gcc 1.0.5 94.07 OK
r-devel-windows-x86_64-new-UL 1.0.5 23.00 100.00 123.00 OK
r-devel-windows-x86_64-new-TK 1.0.5 ERROR
r-patched-linux-x86_64 1.0.5 7.34 71.00 78.34 OK
r-release-linux-x86_64 1.0.5 5.81 69.91 75.72 OK
r-release-macos-arm64 1.0.5 OK
r-release-macos-x86_64 1.0.5 OK
r-release-windows-ix86+x86_64 1.0.5 18.00 90.00 108.00 OK
r-oldrel-macos-x86_64 1.0.5 OK
r-oldrel-windows-ix86+x86_64 1.0.5 17.00 87.00 104.00 OK

Check Details

Version: 1.0.5
Check: package dependencies
Result: ERROR
    Package required but not available: 'ggpubr'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK