CRAN Package Check Results for Package diagmeta

Last updated on 2022-01-28 02:50:55 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.4-1 9.42 95.60 105.02 OK
r-devel-linux-x86_64-debian-gcc 0.4-1 8.48 74.01 82.49 OK
r-devel-linux-x86_64-fedora-clang 0.4-1 123.64 OK
r-devel-linux-x86_64-fedora-gcc 0.4-1 118.96 OK
r-devel-windows-x86_64-new-UL 0.4-1 37.00 111.00 148.00 OK
r-devel-windows-x86_64-new-TK 0.4-1 ERROR
r-patched-linux-x86_64 0.4-1 11.09 88.13 99.22 OK
r-release-linux-x86_64 0.4-1 9.98 87.95 97.93 OK
r-release-macos-arm64 0.4-1 OK
r-release-macos-x86_64 0.4-1 OK
r-release-windows-ix86+x86_64 0.4-1 23.00 103.00 126.00 OK
r-oldrel-macos-x86_64 0.4-1 OK
r-oldrel-windows-ix86+x86_64 0.4-1 23.00 105.00 128.00 OK

Check Details

Version: 0.4-1
Check: package dependencies
Result: ERROR
    Packages required but not available: 'meta', 'lme4'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK